'apt-get update' in Debian 10 (buster) gives a warning that "Release does not have a Release file"

TakeDebian 10 (buster) as an example, in your /etc/apt/sources.list modify deb [arch = amd64] https://repos.emqx.io/emqx-ce/deb/debian/ buster stable in to deb [arch=amd64] https://repos.emqx.io/emqx-ce/deb/debian ./buster stable to get rid of the warning when doing a apt-get update