Upgrading node-red

from the website ..
npm install -g --unsafe-perm node-red